Jump to content
Web Marketing Help Forum
JASPER

Please review my new website - Impulse web design

Recommended Posts

I have spent many hours building my new website Impulsewebdesign.co.uk.

 

I would appreciate some feedback from the experts if it is not too much trouble.

Those that know me on here will know I am a construction manager so building websites is a major career change and I am "self-taught"

 

Be gentle!

No...........go on say whatever you like good and bad - I would like to know!

Share this post


Link to post
Share on other sites

129 people have viewed this post and only three have come and had a look at my website.

and no one has given any feedback!

Share this post


Link to post
Share on other sites

You have used a lot of inline styling again plus absolute postioning.

 

There is a BOM issue in your web page coding. BOM will cause problems for some older browsers.

 

 

There is a hidden link.

 

User needs a browser window wider that 1024 to avoid the horizontal scroll bar.

 

There are 4 CSS errors in your external CSS file according to the W3C CSS validator that need to be checked.

 

Why are you using OnLoadPngFix()? A ) Not required unless you are trying to fix a transparent .png for IE B ) Not necessary at all if you used transparent .gif where you want a transparent image.

 

Your background images could be applied via external CSS file = less web page coding in each page.

 

Heading tags not used for structure. Used to force formatting.

 

>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8">

 

You should make your site work without this line. Eventually it is going to be a moot point.

 

You have used fixed font size which is not good for those who would like to adjust the font size using View/Text size.

Edited by WiseWebmaster

Share this post


Link to post
Share on other sites

I dont know how to get rid of the BOM. Older browsers accoutn for < 15% of visitors.

 

I have no idea how to remove the hidden link. This link is on three nav tabs.

Width of site page is 960pix. so 1024 should be OK

No idea how to fix CSS errors. Do they really matter?

 

This is added by the software automatically.

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8">

 

As always thank you for your advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.